1. Dismiss Notice

Enter button not working....

Discussion in 'Is something broken? Let us know!' started by MPants, Apr 26, 2018.

?

Has this happened to you?

  1. Yes

    9 vote(s)
    81.8%
  2. No

    2 vote(s)
    18.2%
  1. MPants

    MPants Member Official Author

    So when I go into the level editor, I create a track, blah blah blah, but when I get to a checkpoint, and then later die, I press the enter button and it doesn't work. If I pause and unpause, it still doesn't work. It only works if I don't have any checkpoints. All the other buttons work fine, however. Am I the only person experiencing this?
     
    QuinnFederle and KOVA like this.
  2. JESUSCORRAL77

    JESUSCORRAL77 Active Member Official Author

    nope same happened to me :(
     
    KOVA likes this.
  3. Sassasin

    Sassasin Member Official Author

    make it work?
     
  4. Calculus

    Calculus Well-Known Member Official Author Guide

    my enter button doesnt work either unless i die
     
    KOVA likes this.
  5. SayStar

    SayStar Well-Known Member Official Author

    It just doesn’t work for me at all
     
    KOVA likes this.
  6. Swordnarrows

    Swordnarrows Member

    The same is happening to me, but I can't see a reason why it doesn't work. I tried adding more checkpoints in the same area, but the enter button still won't work. Char please fix this
     
    KOVA likes this.
  7. Brett

    Brett Free Rider HD Developer Staff Member Official Author

    I am looking into it.
     
  8. Char

    Char Free Rider HD Developer Staff Member Administrator Official Author Featured Tracks Moderator

    We'll push out a fix for this.
     
    MPants, EthanLin80 and QuinnFederle like this.
  9. MPants

    MPants Member Official Author

    Thanks Char. You're the best!
     

Share This Page