1. Dismiss Notice

General Website Glitch

Discussion in 'Is something broken? Let us know!' started by Skrampth, Jul 12, 2017.

  1. Skrampth

    Skrampth Well-Known Member Official Author

    I logged into my laptop then went to https://www.freeriderhd.com and saw this:
    upload_2017-7-11_1-27-36.png
    I'm not sure if this was on my end or not. Here are more weird pictures:
    upload_2017-7-11_1-29-27.png
    upload_2017-7-11_1-29-57.png
     
  2. InTheSavce

    InTheSavce Well-Known Member

    change your sig and maybe ill reply to you
     
    Eryp likes this.
  3. Skrampth

    Skrampth Well-Known Member Official Author

    done
     
  4. Char

    Char Free Rider HD Developer Staff Member Administrator Official Author Featured Tracks Moderator

    Hey Skrampth :) , Is this still happening to you?
     
  5. Skrampth

    Skrampth Well-Known Member Official Author

    nope
     
  6. bungo

    bungo Well-Known Member

    Skrampth it happens at work it's an ad blocker
     
  7. bungo

    bungo Well-Known Member

    Or some programme like smoothwall
     
  8. Todredrob

    Todredrob Well-Known Member Official Author

    Char I'm very annoyed by this and I would like an explanation or a fix, it won't let me scroll to the right if it did it wouldn't be too be that bad of a problem but it doesn't even let me do that so help....
     

    Attached Files:

  9. Char

    Char Free Rider HD Developer Staff Member Administrator Official Author Featured Tracks Moderator

    The forum or website?
     
  10. Todredrob

    Todredrob Well-Known Member Official Author

    Char only the forum, I can't reply I have to click the small part of my name to even barley get to my notifications
     
  11. Char

    Char Free Rider HD Developer Staff Member Administrator Official Author Featured Tracks Moderator

    browser version?
     
    Phase likes this.
  12. Todredrob

    Todredrob Well-Known Member Official Author

    Char I'm using safari on a Mac book air
    it works on chrome but I don't like using chrome
     
  13. Osiris

    Osiris Well-Known Member Official Author

  14. gun

    gun Well-Known Member Official Author

    Just looks like the CSS didn't load, if this ever happens just refresh the page
     
    F-O-X likes this.
  15. ItsColinGuys

    ItsColinGuys Well-Known Member Official Author

    try reloading...if it continues get a new browser
     

Share This Page